Heroku outage causing loss of service
Incident Report for Superwall
Resolved
Heroku has recovered and we're back online
Posted Feb 24, 2022 - 17:15 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2022 - 16:30 UTC
This incident affected: Charts and API & SDK.