Charts & Metrics Delayed
Incident Report for Superwall
Resolved
We've fixed the issue and have confirmed all data base been restored to our charts & analytics
Posted Dec 25, 2023 - 16:40 UTC
Monitoring
We've implemented a fix and are monitoring as our database catches up
Posted Dec 25, 2023 - 16:05 UTC
Update
We have mitigated the impact of the root cause while we work to fix it.
Posted Dec 25, 2023 - 15:58 UTC
Identified
We've identified the root cause and are working a on a fix. No data has been lost.
Posted Dec 25, 2023 - 15:49 UTC
This incident affected: Charts and Data & Metrics.