Delayed event ingestion
Incident Report for Superwall
Resolved
Backfilling should complete within the hour but the issue is now considered resolved.
Posted Feb 17, 2022 - 22:56 UTC
Monitoring
A fix has been implemented and we'll soon begin backfilling from our backups
Posted Feb 17, 2022 - 22:34 UTC
Investigating
We are currently provisioning more resource to deal with increased event volume. No events are being dropped but the charts in our product may not be working while we migrate.
Posted Feb 17, 2022 - 20:31 UTC
This incident affected: Charts.