Collector API Unavailable
Incident Report for Superwall
Resolved
We've found the root cause and implemented a fix. We'll continue to monitor the situation.
Posted Mar 12, 2024 - 03:20 UTC
Monitoring
We've rolled back changes we believe to have caused the issues we've been seeing
Posted Mar 12, 2024 - 02:55 UTC
Investigating
We are currently investigating this issue.
Posted Mar 12, 2024 - 02:31 UTC
This incident affected: Data & Metrics.