Reports of iOS client failing to load

Incident Report for Superwall

Resolved

We've fixed the issue and the iOS Client should be working normally.
Posted Apr 17, 2025 - 17:23 UTC

Identified

We've identified the issue and are deploying a fix.
Posted Apr 17, 2025 - 16:35 UTC

Investigating

We are currently investigating this issue.
Posted Apr 17, 2025 - 15:37 UTC
This incident affected: Dashboard.